TOCPREVNEXTINDEX

Lund Performance Solutions


Unsupported Operating Systems
If Developer’s Toolbox is run on a version of the operating system that it doesn’t know, it will terminate with either one of these messages:
This is an unknown version of MPE/iX
This version of MPE/iX is unfamiliar
The reason for these messages is that some of the tools may be sensitive to MPE/iX operating system changes. When these changes are detected, one of the warning messages will be displayed. If you get one of these messages, you may want to contact LPS to determine if the version of MPW/iX that you are running is compatible with tools operations.
There are two ways to override the operating system check, both of which involve setting a JCW.
At the MPE/iX prompt, type:
:setjcw LPSMPEOK 1
This allows the tool to acknowledge the unknown operating system’s presence without terminating.
Or, you may type:
:setjcw LPSMPEOK 3
This allows the tool to quietly continue.

Lund Performance Solutions
www.lund.com
Voice: (541) 812-7600
Fax: (541) 81207611
info@lund.com
TOCPREVNEXTINDEX